UNC Sites Experiencing Degraded Service

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

Sites have recovered to normal operation.

Posted Dec 09, 2025 - 13:09 EST

Identified

UNC websites are currently experiencing degraded service. Technical teams are aware of the issue and are working to resolve.
Posted Dec 09, 2025 - 12:23 EST
This incident affected: Web (Sites WordPress).