Network Instability at Remote Sites

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

Network stability at remote sites has been restored.

Posted Dec 10, 2025 - 08:45 EST

Monitoring

Engineers have identified a potential root cause, have implemented a fix, and are monitoring for improvements.
Posted Dec 10, 2025 - 08:22 EST

Investigating

The ITS Operations Center has detected an issue that has caused multiple remote sites to lose network connectivity. Engineers have been engaged to investigate.
Posted Dec 10, 2025 - 08:20 EST
This incident affected: Network.