Wireless is currently stable but the root cause of the issues on Wednesday have not been definitively determined. We are watching closely and will post additional notifications if we see issues next week.
Posted Sep 04, 2025 - 14:17 EDT
Investigating
We have not identified the root cause of the wireless degradation. The degree of failure is small as a percentage of wireless APs, but the issue has cycled through parts of campus throughout the busiest part of the day so there is a good likelihood people experienced some issues during the day. For the moment, things are stable. We reset some equipment in the hopes this will improve the situation tomorrow when we will hit peak utilization again from around 10AM-3PM.
Posted Sep 03, 2025 - 15:31 EDT
Identified
Network Services is observing load issues on the main campus wireless controllers which may be causing some degradation to wireless service across campus. Technical personnel are working to resolve the issue.