WordPress SMTP Email Form Notifications Disabled
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.

This issue has been resolved and services are back to normal operations.

Posted Sep 11, 2024 - 15:11 EDT
Monitoring
The SMTP mail server has been reenabled, and we are actively monitoring the results.
Posted Sep 11, 2024 - 13:09 EDT
Investigating
ITS WordPress Networks is currently facing an issue with the SMTP mail server being disabled due to high spam rates. We are actively working with the vendor to restore the account. As a result, form notifications may not be delivered until the mail service is reenabled.

To help mitigate the impact, customers are encouraged to enable honeypot features and implement CAPTCHA on their forms to prevent spam submissions. Further guidance will be provided after additional review to assist with implementation.
Posted Sep 10, 2024 - 16:43 EDT
This incident affected: Web (Sites WordPress).